Our Sponsor Sideshow Collectibles Send us News
Lord of the Rings Tolkien
Search Tolkien
Lord of The RingsTheOneRing.net - Forged By And For Fans Of JRR Tolkien
Lord of The Rings Serving Middle-Earth Since The First Age

Lord of the Rings Movie News - J.R.R. Tolkien
Do you enjoy the 100% volunteer, not for profit services of TheOneRing.net?
Consider a donation!

  Main Index   Search Posts   Who's Online   Log in
The One Ring Forums: TheOneRing.net: Feedback:
Help! My image wont upload!

labadal
Rivendell


Dec 8 2012, 8:53pm

Post #1 of 7 (406 views)
Shortcut
Help! My image wont upload! Can't Post

Hi,
I'm trying to upload an image into Fan Art. I'm absolutely sure it's within the size and pixel limit, so that's not the problem. I've uploaded pictures before and it's worked fine and I'm not doing anything different this time. I clicked upload the picture but in the preview and finished post, there is no image there! Can anyone suggest why this might be and how I can fix it?

I take it I'm not allowed to link to the image on DeviantArt instead am I?

Thanks for any help! Sorry to be a pain.

"Earth shakes
Stone breaks
The forest is at your door
The dark sleep is broken
The woods have awoken
The trees have gone to war
Roots rend, wood bends
The Ents have answered the call
Through branches now the wind sings
Fell the power of living things
The trees have gone to war"
From 'The Ents'


Magpie
Immortal


Dec 8 2012, 9:02pm

Post #2 of 7 (123 views)
Shortcut
let's see if I can help. [In reply to] Can't Post

first, you can link to the image at DeviantArt. That's fine.

If you want to display the image in a post here while it's hosted on DeviantArt - then you'll have to see if DeviantArt allows that - and the image still has to follow the same pixel and kb guidelines.

If you're willing to shoot me the image at magpie @ theonering . net (remove the spaces) then I'll take a look at it and see if I can upload it in a test post here on Feedback. Then I can report back.

I'm kind of at my computer every 10 minutes or so this afternoon. I can sometimes hear the beep of email away from my computer.


LOTR soundtrack website ~ magpie avatar gallery
TORn History Mathom-house ~ Torn Image Posting Guide


labadal
Rivendell


Dec 8 2012, 9:28pm

Post #3 of 7 (155 views)
Shortcut
Thanks Magpie! [In reply to] Can't Post

I've emailed you the image Magpie so maybe you can make some sense of it.
It's possible my computer is just deciding not to cooperate but I've never had a problem uploading a picture with it before.

"Earth shakes
Stone breaks
The forest is at your door
The dark sleep is broken
The woods have awoken
The trees have gone to war
Roots rend, wood bends
The Ents have answered the call
Through branches now the wind sings
Fell the power of living things
The trees have gone to war"
From 'The Ents'


Magpie
Immortal


Dec 8 2012, 11:00pm

Post #4 of 7 (156 views)
Shortcut
my try [In reply to] Can't Post



this seems to work for me.

Are you using Advanced Editor or Basic Editor?


LOTR soundtrack website ~ magpie avatar gallery
TORn History Mathom-house ~ Torn Image Posting Guide

(This post was edited by Magpie on Dec 8 2012, 11:01pm)


labadal
Rivendell


Dec 9 2012, 9:26am

Post #5 of 7 (102 views)
Shortcut
Hmm... [In reply to] Can't Post

I tried again and I still can't get it to upload. It's obviously not problem with the image as you got it to go up. All I can think of is it must be a problem with my computer but it seems to be working fine.
I'm using advanced editor right now.

"Earth shakes
Stone breaks
The forest is at your door
The dark sleep is broken
The woods have awoken
The trees have gone to war
Roots rend, wood bends
The Ents have answered the call
Through branches now the wind sings
Fell the power of living things
The trees have gone to war"
From 'The Ents'


labadal
Rivendell


Dec 9 2012, 9:42am

Post #6 of 7 (195 views)
Shortcut
Ok, never mind... [In reply to] Can't Post

I've worked it out! I was using a Google Chrome browser which wasn't giving me the toolbar in advanced editor so that's why it wasn't working. I did it on explorer and it worked fine!
Sorry I had to bother you with that but I didn't realise it wouldn't work the same on Chrome.
Thanks very much for your help Magpie!

"Earth shakes
Stone breaks
The forest is at your door
The dark sleep is broken
The woods have awoken
The trees have gone to war
Roots rend, wood bends
The Ents have answered the call
Through branches now the wind sings
Fell the power of living things
The trees have gone to war"
From 'The Ents'


Magpie
Immortal


Dec 9 2012, 2:43pm

Post #7 of 7 (668 views)
Shortcut
If you're in Chrome, you are using Basic Editor. [In reply to] Can't Post

Hence my first question about Advanced vs Basic. The directions are different.

To upload an image in Basic here's what you do.

Find the Attachment commands under the lower, left corner of your compose window. Click: Browse
Using the popup File Upload window, find the image on your harddrive. Click: Open

Tick the Inline option.
Click: Upload attachment

The steps, up to this point, will happen the same way as in Advanced Editor and you can use the walkthrough I provide on this page:

When the image is uploaded and you can see the name in the list (see example at link above), your next step in Basic Editor is now different than in Advanced Editor.

You have to write the code. Code for this forum can be written in html code or Markup code. I find markup to be easier to type and, in most cases, easier to remember. The markup code for embedding an image you have uploaded to TORn as an attachment is:

{inline nameofimage.jpg}


But you have to replace the fancy brackets with square brackets and replace "nameofimage" with the actual name of your image.

So for this image, the code would look like this



or... you can do as you did, switch to Firefox or Internet Explorer. Chrome has an extension that allows you to do that fairly easily. But most of the time, I just write the code unless I have a complicated post that needs a lot of formatting.

If you need help writing Markup Code, you click the link above your compose window that says, "Get Markup Help"

And, as a final 'caution' against potential problems... just for the record. If you are writing markup code, you have to have the setting next to "Get Markup Help" set to either "Markup" or "Markup or HTML". Of course, if you are using HTML code, it must read "HTML" or "Markup or HTML".


LOTR soundtrack website ~ magpie avatar gallery
TORn History Mathom-house ~ Torn Image Posting Guide

 
 

Search for (options) Powered by Gossamer Forum v.1.2.3

home | advertising | contact us | back to top | search news | join list | Content Rating

This site is maintained and updated by fans of The Lord of the Rings, and is in no way affiliated with Tolkien Enterprises or the Tolkien Estate. We in no way claim the artwork displayed to be our own. Copyrights and trademarks for the books, films, articles, and other promotional materials are held by their respective owners and their use is allowed under the fair use clause of the Copyright Law. Design and original photography however are copyright © 1999-2012 TheOneRing.net. Binary hosting provided by Nexcess.net

Do not follow this link, or your host will be blocked from this site. This is a spider trap.